IBM Sametime 9.x – Linux Install Errors – Installation Manager Failed Validation


I am blogging this one becuase when it happened to me I did not find a solution for it anywhere.

 

Problem Scenario

Installing ST9 Video Manager on Red Hat 6.4 – using either built-in IBM Installation Manager that comes with the installation package or a preexisting Installation Manager (used to install WebSphere first). When starting the install you get as far as choosing the package to install and then you get an error – “Validation Failed” in the Installation Manager interface. In the console used to execute the Installation Manager you see the error:

IBM installation manager error “Failed to determine a hostname for WAS to use”

I looked far and wide for this one in Google and bing to no avail – until I had a hunch: the host configuration for the server was incorrect.

 

Solution:

In the ssh session execute the command [system-config-network] to verify the fully qualified host name entered there. In my case there was a typo in the name so the Installation Manager was never able to look up the Red Hat server it was running on successfully. Edit/fix the entry and then save it. A restart is not necessary, though this change did kill the X11 forwarding I had going so I simply ended the ssh session and reconnected again and then the install went flawless.

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s