Blackberry Express for Domino – Finally here


I am not the first one to find this, I actually only noticed after going through my feeds and stumbling on it in Volker Weber’s blog . IT IS FINALLY HERE! We are now officially no longer the unwanted, redheaded stepchildren of RIM – we have our own BES Express server! Go here …

 

PS: with all this early stuff that VOWE knows, does he ever really work? The eternal questions never stop …. it’s all envy anyway! 🙂

Advertisements

Accountment: Ubuntu 10.04 LTS is now an officially supported platform for Notes 8.5.2


I did just recently rant about IBM being behind on what versions of Linux they support for Notes Domino so this tech note comes timely. I would love to take credit for “pushing IBM along” but  – no matter what truths I twist, not even I can make that case … 😉

The great news is that all us Ubuntu lovers can install Notes on version 10.04 and receive support. Also supported are Red Hat 5.4 (or newer), SUSE Enterprise Desktop 10.0 SP3 or Version 11.0,  and Ubuntu 8.04.

 

IBM Lotus Notes 8.5.2 System Requirements – Linux